|

Функсияхои Microsoft Excel

Тартибдиханда: admin

Дохил кард: Алишер Фозилов

Санаи дохилгардида: 2017-12-20

Функсияхо барои осон намудани кор хангоми сохтани чадвал ва хамкори бо чадвалхои электрони хизмат мекунанд. Мисоли соддатарини хисобкуни ичрои амали чамъ мебошад. Аз ин амал барои намоиш додани афзалиятхои функсияхо истифода мекунем. Системаи функсияхоро истифода накарда, лозим аст, ки ба формула нишонии хар як ячейка дар алохидаги ворид сохта шуда ба онхо плюс ва ё минус зам карда шавад. Дар натича формула шакли зеринро мегирад: =И1+И2+И3+C4+C5+D2. Маълум аст, ки ба навиштани чунин формула вакти зиёд сарф гардидааст, бинобар ин хуб мебуд, ки ин формула дасти ичро карда шавад. Барои он, ки сумма бо зуди ва осон хисоб карда шавад, зарур аст, ки танхо функсияи сумма бо пахши тугмача бо тасвири он ва ё аз «Мастер функций» гузошта шавад. Ва ё, дар нихояти кор, номи функсияро дасти ворид кардан мумкин аст. Баъди номи функсия бояд кавс кушода шуда нишонии ячейка ворид карда шуда кавс пушида шавад. Намуди формула чунин мешавад:
=СУММ(И1:И3;C4:C5;D2)
Агар навишти формулахо мукоиса карда шавад, дидан мумкин аст, ки бо аломати баён дар формула блок (диапазон)-и ячейкахо ифода мешавад. Бо вергул аргументхои функсия чудо карда мешаванд. Истифодаи блоки ячейкахо, ва ё фосила (соха)-хо ба сифати аргументи функсия мувофики максад аст, зеро ки он, аввалан аёнтар аст, ва баъдан хангоми чунин навишт тагйиротхоро дар варакаи кори бо хуби мушохида намудан мумкин аст. Масалан, бигузор суммаи ададхоро дар ячейкахо аз А1 то А4 хисоб кардан лозим бошад. Инро ба таври зайл навиштан мумкин аст: = СУММ(А1;А2;А3;А4). Ё ин ки ба тарзи дигар: =СУММ (А1:А4).
Коидахои навишти формулаҳо дар Ms Exsel
Формула гуфта дар Ms Exsel пайдарпайии рамзхое фахмида мешаванд, ки бо аломати баробар сар мешавнд. Ин пайдарпайии рамзхо инчунин функсияхо, мурочиатхо, операторхо низ мешаванд. Масалан, функсияи ПИ кимати 3,141592, мурочиати А11 кимати ячейкаи А11 –ро пайдо мекунад, оператори ^( Shift+6 ) ба дарача мебардорад, оператори « * « бошад амали зарбро ичро мекунад. Мисоли истифодаи формуларо меорем.
=12+13 (адади 12 ва 13 –ро чамъ мекунад=7^2 адади 7-ро ба квадрат мебардорад.
Ячейкае, ки формула дорад, ячейкаи обастаги дошта бошад, масалан ячейкаи В10 вобаста аст, агар формулаи =С5*F4/100-ро дошта бошад
=F16(мурочиат ба ячейкаи F16)
=Лист1!В2(мурочиат ба кимати ячейкаи В2-и листи1)
=Пассив-Актив (Аз кимати массиви Пассив массиви Активро кам мекунад)
Мисолхои формулахое, ки функсияхо доранд инхоанд
=СУММ(В:В) (Хамаи ададхои стуни В-ро чамъ мекунад)
=СРЕДНЕЕ (А1:С4) (Кимати миёнаи хамаи ададхои диапазони нишондода ро хисоб мекунад ).
https://i1.wp.com/tj.allinweb.ru/336/dust/dushman/mahinajon/nozaninam/hasti/wp-content/uploads/2017/10/word-image-1.png?w=780
Барои формулаи функсиядорро навиштан, аз лавхаи асбобхо ба тугмаи Вставка функсия пах шва функсияи лозимаро интихоб ва аргументхои онро дохил кардан лозим(Расми 2.8).
Расми 2.8 Равзанаи мастер функсии-шаг 1из2
Дар равзанаи пайдошуда маълумоти мухтасар оид ба функсия ва тарзи ворид намудани аргументхои он дода мешавад. Тарзи сохтани формулахое, ки аргументашон функсияхо мебошанд, дида мебароем, масалан, =ЕСЛИ( СРЕДНЕЕ(F2:F5)>50; СУММ(G2:G5);0)-агар кимати миёнаи диапазони ячейкахои F2:F5 аз 50 калон бошанд, он гох суммаи диапазони ячейкахои
G2:G5 хисоб карда мешавад, дар холати акс натича ба 0сифр) баробар мешавад.
Функсияхо формулахои пешаки муайншуда, ки амалхои хисобкуниро бо киматхои муаяни аргумент бо тартиби муаян хисоб мекунанд. Барои пайдо кардани руйхати функсияхо ба тугмаи Shift+ F3 пахш кардан лозим аст. Кимати аргументхои функсияхои адад, матн, кимати мантики, массивхо, кимати хатогихо, (#Н/Д) ва мурочиат ба ячейкахо шуда метавонанд.Ба сифати аргументхо инчунин доимихо,формулахо ва функсияхо истифода мешаванд.
https://i2.wp.com/tj.allinweb.ru/336/dust/dushman/mahinajon/nozaninam/hasti/wp-content/uploads/2017/10/word-image-2.png?w=780
Равзанаи мубохисавии Мастер функсий ворид кардани функсияро осон мегардонад. Барои функсияи дилхох аз базаи маълумотхои Ms Excel маълумот гирифтан мумкин аст.Барои ин ба тугмаи F1 пахш карда ва дар равзанаи пайдошуда номи функсияро (масалан СУММ)навишта,ба тугмаи Поиск пахш кардан лозим аст.Дар натичаи маълумот дар бораи истифодаи ин функсия ва мисолхои татбики он пайдо мешавад(Расми 2.9.).
Расми 2.9.Равзанаи ичрои функсияи СУММ

Барои формуларо ба Листи кори пайдо кардан аз тугмаи зудамали CTRL+1 истифода кардан лозим аст.

Дидан карданд: 5382

Мавзӯъҳои монанд:

Функсияхои Microsoft Excel

Ба кордарории компютер

Обойти пароль администратора, в учетной записи Windows 7, можно за два прохода

МУНДАРИҶАИ ФАННИ ТЕХНОЛОГИЯИ КОМПУТЕРӢ

DHCP (Dynamic Host Configuration Protocol) — чист?

Чӣ гуна Telnet -ро дар Windows 7 фаъол созем?

7 тарзи тезҳаракаткунонии Google Chrome

Замимаи зиддивирусии Panda Security худро вирус қабул кард

Чӣ тавр ҳуруфи тоҷикиро дар барномаи Microsoft Word гузорем?

Wireless Application Protocol (WAP)

Коментари дохил карданд:


Коментарии худро дохил кунед!

Суммаи ин ададҳоро нависед: